Online Reservierungsssystem:
Software, Datenbank & Hosting

Fehler in einer Website mit Hilfe der Apache und Nginx Logdateien beheben

Frage: 

Suche …

 

Zu "" leider nichts gefunden.

Persönlicher Premium-Support nur für Bitpalast® Webhosting-Kunden!

 in der Schweiz (Zürich): (044) 5 08 70 34, Fax (in Deutschland) +49 30 32 70 18 91.

service@bitpalast.ch 

Skype: bitpalast

Einen Moment bitte … Ihr Browser lädt die Seite.

 

 

Symptom

Eine Funktion in Ihrer Website tut nicht das, was sie soll. Eine Seite bleibt weiß (leer), wenn sie aufgerufen wird, Mails werden nicht verschickt, obwohl Ihr Skript sie absendet, ein Datenbank-Zugriff scheitert, ein Bild wird nicht angezeigt, obwohl Sie davon überzeugt sind, dass Sie es hochgeladen haben.

 

Ursache

Nahezu alle Fehler einer Website entstehen nicht durch Fehlfunktionen oder fehlende Befehle auf dem Server, sondern durch falsche Dateienamen und -pfade, falsche Zugriffsmethoden (z.B. verschlüsselt statt unverschlüsselt), falsche Verwendung von PHP-Befehlen oder SQL-Abfragen oder Tippfehler, überflüssige oder fehlende Zeichen in PHP-Skripten. Viele Drittanbieter-Plugins für Content Management Systeme wie Joomla und Wordpress sind grob fehlerhaft.

 

Lösung

Um Fehlern Ihrer Website auf die Schliche zu kommen, schauen Sie sich das Fehlerprotokoll ("error_log") des Webservers an. Fehlerprotokolle sind ein mächtiges Werkzeug, werden aber von vielen nicht genutzt, weil sie nicht wissen, dass es sie gibt. In den Fehlerprotokollen Ihres Webservers finden Sie fast immer sehr hilfreiche Informationen und können damit Fehler berichtigen. Die Webserver-Protokolle Ihres Bitpalast® Business Boosters können Sie außerdem nach Stichworten, Fehlerarten, Art des Eintrags (z.B. Warnung, Fehler, Zugriff usw.) filtern oder zeitlich eingrenzen.

1. Loggen Sie sich in die Kunden-Steuerzentrale Ihres Hosts ein, zum Beispiel "https://elbe.bitpalast.net:8843". Den Namen Ihres Hosts und Ihre Zugangsdaten zur Kunden-Steuerzentrale finden Sie in der Server-Einrichtungsmail, die Sie zu Beginn Ihres Vertrages erhalten haben.

2. Klicken Sie auf den Tab "Websites & Domains".

3. Falls Sie die Icons in der Domain, deren Protokolle Sie abrufen möchten, nicht sehen, klicken sie auf den Link "Mehr anzeigen". (Meistens ist der Abschnitt aber schon geöffnet, so dass Sie diesen Schritt überspringen können.)

4. Klicken Sie auf den Link "Protokolle".

Standardmäßig werden "Alle Protokolle" chronologisch sortiert gezeigt. Sie können mit Hilfe der Filter-Felder und der Drop-Down-Liste "Alle Protokolle" die Auswahl ändern.

 

Übersicht häufig gestellter Fragen 

 

 

 


 

Weitere Dienstleistungen

Billiger Webspace unter 1 SFr/Monat 

Starterserver: Preiswerter Webserver ab  3,26 SFr ()/Monat mit PHP, Datenbank und vielem mehr 

Softwareentwicklung: Entwicklung von Datenbank Anwendungen, Programmierung und Überarbeitung von Programmen & Scripten  38,47 SFr () /Stunde 

 

FAQ – häufig gestellte Fragen 

 

Reservierungssystem (Reservierungsserver) in ausgewählten anderen Ländern

Antigua und Barbuda

Argentinien

Australien

Bahamas

Barbados

Belize

Bolivien

Botswana

Chile

Costa Rica

Deutschland

Dominikanische Republik

Dominikanische Republik

Ecuador

El Salvador

Fidji

Gambia

Ghana

Grenada

Guatemala

Guinea

Guyana

Honduras

Indien

Irland

Jamaika

Jordanien

Kamerun

Kanada

Kenia

Kiribati

Kolumbien

Kuba

Lesotho

Liberien

Madagaskar

Malawi

Malta

Marshall Inseln

Mauritius

Mexiko

Mikronesien, Föderation

Namibia

Nauru

Neuseeland

Nicaragua

Nigeria

Pakistan

Palau

Panama

Papua New Guinea

Paraguay

Peru

Philippinen

Puerto Rico

Ruanda

Saint Kitts und Nevis

Saint Vincent und die Grenadinen

Sambia

Samoa

Sankt Lucia

Seychellen

Sierra Leone

Singapur

Solomon Inseln

Spanien

Sudan

Swaziland

Südafrika

Tansania, Vereinigte Republik

Tonga

Trinidad und Tobago

Tuvalu

Uganda

Uruguay

Venezuela

Vereinigte Staaten

Vereinigtes Königreich

Zimbabwe

Österreich

 

"Reservierungssystem": Reservierungssoftware, Reservierungsprogramm, Software um Reservierungen zu verwalten, Reservierungsserver, Zeitplaner, Belegungsplan / Belegungsplanung, Ausleih-Verwaltung, Verleih Verwaltung, Ausleihe, Fahrzeugpool-Verwaltung, Terminverwaltung / Terminplanung / Terminplan.

 in der Schweiz (Zürich): (044) 5 08 70 34 •  GmbH, Postfach 19 15 64, D-14005 Berlin (Deutschland)
Ihr Einkauf ist steuerfrei, da Sie von außerhalb der EU bestellen. © 2024  GmbH. Alle Rechte vorbehalten. und das Logo sind eingetragene Marken der GmbH. Für Bildnachweise siehe Impressum.

Impressum Datenschutzerklärung Sitemap